Domain claim not working

something went wrong error

Hi @kabhishek184 . Can you post more details on the error? Which step does it comes up at?

There are many possible reasons for error, and they are mentioned at Support & FAQs - dApp Store Kit Docs. For example you will not be able to mint names with . in them (ex: is not mintable. Similarly, you can only mint 1 .app with a wallet.

i have not minted before, i minting first time, now error come “Transaction Rejected” , I am Using MetaMask, already connected and all other transaction are perfectly working

[masked].app, its available im minting this domain and i have tried with all other domain mint also not working , same error coming

Hi @kabhishek184 Do you have sufficient balance in your wallet? You will need 0.1 MATIC on Polygon Mainnet + gas fee. Check the gas tracker here. If you still have an issue, please reach out to us on telegram (@xkcd8) or discord (pr4n#4530). We will try to setup a session with you and help you claim this.